Sandy Bridge OC Thread

Quake

HWG OC Team
Joined
June 15, 2009
Messages
859
Location
Croatia
To sa Sandy Bridgeom je tolika kocka da ne moze biti veca. Imam dva 2600k i jedan ide na 5.42, dok drugi nema sanse da prede preko 5.1 s tim da boota na x56 mnozitelju, ali ne ulazi u windowse. Dok ovaj prvi (bolji) ne zeli bootati na x56, ali se ipak bolje overclocka... Valjda bude vise srece s iducim

I ta lista, ako pogodis identican batch i broj, onda valja :D inace ne bas
 

Bullet

HWG OC Team
Joined
May 31, 2009
Messages
770
Location
Dubrovnik
Haha.. bit će, bar se nadam.. samo nek mi stigne proc i ploča pa da vidimo što mogu napravit s njim.. al jednu pristojnu kvotu bodova obećajem.. :)

batch i nije bitan. Bitniji je broj na procesoru izgleda. Al svejedno, znam ljude koji su imali isti batch te s/n koji su se razlikovali u par znamenaka i pušiona, nijedan nije približno isto išao. Sandy je kocka i čudno kako sam izabro pravoga jer inače nisam sretnik u tome :D
 

Spacemaster

HWG OC Team
Joined
May 31, 2009
Messages
2,158
Location
Beograd-Srbija
Bullet je na kraju izvukao deblji kraj, čekamo njegove rezultate sa MIVE :)
 

Spacemaster

HWG OC Team
Joined
May 31, 2009
Messages
2,158
Location
Beograd-Srbija
hehehehe, ne budi dobri rezovi :D i ne budeš nakucao min 50 poena ****** si :D
 

mtrampic

Member
Joined
March 6, 2011
Messages
5
cenim pomoc novajliji :)

nedavno sam uzeo novi comp, sa karakteristikama
procesor i7 2600k, maticna Asus Sabertooth p67(sa pancirom), Ram memorija Kingston HyperX H20 2133Mghz(KHX2133C9AD3W1K2/4GX) 4gb kit, napajanje mi je 850w, Cooler za procesor V10, hteo sam malo da ga podesim da se clockne auto OC preko biosa, odradi on fino lepo par reseta, podesi se, podigne sistem, radi sve perfektno, medjutim kad ugasim comp, i posle pokusam ponovo ga upalim, comp radi, monitor ne dobija sliku, ugasim ga, upalim ponovo, pokrene se kao, krene da radi i izbaci mi Overclocking failed i trazi da udjem ponovo u bios da podesavam. Probao sam i rucno, mnozilac na 45, voltaza procesora na 1.38, rama na 1.65, i isto mi se desava. Zapravo kad god ga cloknem imam problema posle sa sledecim paljenjem... Ima li neko slicnih problema, zasto se comp takodje prilikom paljenja pokrene, resetuje, pa tek onda krene da ucitava bios, windows itd.. Malo mi pecka ponos i principe, unapred zahvalan! :)
Pokusavao sam clokovanje samo preko biosa, rekli su mi da moze i iz windowsa, nov sam sa klokovanjem, fin decko iz Asusa me uputio na ovaj sajt :), pa ako neko nadje vremena, kao sto rekoh unapred zahvalan :)
 

Perica_barii

HWG OC Team
Joined
June 2, 2009
Messages
627
Location
Bar, Beograd
Nesto od parametar nije dobro podeseno cim javlja da je oc failed. Prvo trebas da ubacis najnoviji bios na plocu jer su verzije sve bolje i bolje sto se tiche i samog OC.Onda treba da nam das parametre koje postavljas u bios-u pri tom ovekloku na 4.5 ( na primer zanimljiv podatak bi bio na koliko drzis memoriju (1600,1866 ili 2133) , dao si samo voltazu).Takodje latence memorije se kod nekih modula moraju podesavati rucno , tako da i to imas u vidu.Sto se tice napona za CPU on bi trebalo da je ok za tu freq, mada se i tu treba igrati manje je bolje naravno.Samo klokovanje Sandy Bridge platforme je dosta pojednostavljeno tako da samo treba pratiti napon procesora maltene, naravno klokovanje memorije je druga kategorija. Iz windows-a takodje moze da se pomocu asusovog programa koji dolazi na instalacioni disk uz plocu menjati i mnozilac kao i svi parametri vezani za napone(samo treba u biosu podesiti opciju za to, odnosno ukljuciti da se mnozilac menja iz win-a).
 

mtrampic

Member
Joined
March 6, 2011
Messages
5
pa pokusavao sam da napravim memoriju da radi na 2133, na brzini kojoj bi trebala da radi, valjda je to njena normalna brzina KHX2133C9AD3W1K2/4GX, a procesor sam hteo da napravim da ga drzi non stop na 4500, u biosu kad kucam voltaze on sam prebacuje te brzine i podesava ostale podatke automatski, ja se ne razumem previse u to, jbg novajlija, da si me pitao kakav je dan mozda bih bio precizniji :))), elem izucavam tematiku :)... :D :D :D Izgleda da sam nekako sredio problem, zapravo, kad sam podesio to u biosu rucno, te neke parametre, izabrao da mi memorija radi na 2133, procesor mnozilac na 45, voltazu procesora na 1.38 kako mi je jedan decko sve objasnio, on ima opcije da sejvuje taj profil, kad malo prelistas te kartice, overclocking profil o_O, mozda mu to dodje kao savegame u igrici, ako ne snimis ..... Elem, kako sam napravio taj profil nemam problema, 2-3 puta palio gasio comp nije bilo frke nikakve :) ... A sto se tice asusovog programa koji ide uz instalacioni disk AI SUITE II, jel na njega mislis ?
URL]
I graficka karta ima mogucnost da se klokne, mada nisam mislio nesto da se petljam oko nje, bar ne jos dok ne udjem u fazon malo vise :) Hvala ti puno na izdvojenom vremenu u svakom slucaju, ako znas neki link gde ima overclokovanje za nas noobare, od 0, objasnjenja i uputstva, molimte podeli :) Pozz iz Beograda.
 

mtrampic

Member
Joined
March 6, 2011
Messages
5
:))

Ipak je corak:).... Cekam reviziju maticne ploce, p67 chipset, pa cemo da vidimo sta ce da bude :)
 

Spacemaster

HWG OC Team
Joined
May 31, 2009
Messages
2,158
Location
Beograd-Srbija
E baš si mu pomogao :)

Ajde pre nego što zameniš ploču probaj sledeće.

CPU napon: 1.35V
BCLK: 100MHz
Množilac procesora: x44
Memoriju za početak podesi na 1333MHz (jer si izgleda uzeo mem koja nije za P67)
Napon memorije: 1.60V

U delu za CPU podešavanja isključi:
- EIST
- C1, C2, C3 itd (sve C stavke)

Testiraj sa Linx-om, tako što ćeš mu čekirai max mem i i postaviti 500 lupova. Test neka se vrti max dva sata.
Za monitoring temperatura koristi HW Monitor

Gledaj da ti temperatura ne prelazi 72C u max piku, ako prelazi onda nešto nije u redu sa kulerom, tj. ne leži kako valja te samim tim i on može biti problem koji imaš.

Ako sve prolazi, povećavaš množilac memorije, i ponovo testiraš, dok ne nađeš max vrednost memorije na tom podešavanju.

:thumbup1:
 

mtrampic

Member
Joined
March 6, 2011
Messages
5
Spacemaster, hvala na izdvojenom vremenu :)
slika testa 1 28 minut testa
slika testa 2 44 minut testa
print screen, tokom testiranja, sva podesavanja iskljucivo kao sto si mi rekao, Linx sam podesio na max memoriju, bilo je 3000 i nesto u ponudi, medjutim ona(aplikacija) mi je rekla da je ovo najveca moguca (2478) i namestila, takodje i problem size je namestio na max moguce... Ne znam dal je to dobro ili nije za ovakvu masinu, stvarno ne razumem, nov sam i puno sam ti zahvalan na izdvojenom vremenu :), memoriju kad sam uzimao gledao sam dal je kompatibilna sa p67, i bila je, barem prema sajtu kingstona, u biosu postoji mogucnost da se podesi auto, manual, i ovaj xmp mod za memoriju, mozda treba tu jos nesto podesavati.
Temperaturu sto sam pratio nije prelazila 66 za procesor, nadgledao sam u aplikaciji hw(navedenoj) i Asusovoj, inace u odrjedjenim intervalima temperaturu procesora hladnjak spusti ispod 55 stepeni, HAF kuciste + V10, smrzavam se u sobi u tim periodima x))) hehe..
Sto se tice ostalog hardwera, nisam nigde video da je nesto otislo preko 60 stepeni.

nakon ovog testiranja,
Kad udjem u bios, ima onaj easy mode bios, i advanced, podesavanja koja si mi ti dao , naravno sam podesavao u advanced modu :)), logicno , e sad u tom advanced, pored tvojih podesavanja odabrao sam XMP mod umesto manual, tu ima 2 profila, prvi koji memorije sa 2000 mghz spusta na 18xx, i drugi profil za memorije koje rade na 2133, stavio sam taj drugi profil, primetio sam da se promenila voltaza za ram memoriju sa 1.6 koju si mi ti rekao da stavim, na 1.65. Ako budes hteo mogu detaljnije da pogledam da ti ispisem sta tu sve pise, ili da ti stavim neku sliku biosa, ako te zanima, i ako imas vremena, ne bih da ti dosadjujem :), ostaje da vidimo samo dal ce biti problema sa bootovanjem, za sad nema problema, a sa tvojim podesavanjima uspesno 10 puta upaljen/ugasen comp.
 
Last edited by a moderator:

mtrampic

Member
Joined
March 6, 2011
Messages
5
:))

Iskljucio sam XMP, posle prvog reseta nije hteo da se digne, al sam podesio rucno latency, voltazu i DDR 2133, pa ce da vidimo kako tako ide. Valjda se nece negde nesto zapaliti, a izgleda da je samo do memorije... Kakva reklama za kingston, kao mogu na vodeno hladjenje, avioni, kamioni, prazne price.... :)
to je taj error...
XMP prevara...

***racunar se normalno pali/gasi bez overclocking errora, jedino kad stavim memoriju na auto, odnosno izgleda da memorija pravi probleme sa kolokovanjem...spacemaster je bio upravu :)) to je moj neki subjektivni zakljucak mozda gresim, vi imate vise iskustva od mene... Neki savet?(menjanje ili ce to biti mozda reseno sa revizijom maticne ploce)
 
Last edited:

Quake

HWG OC Team
Joined
June 15, 2009
Messages
859
Location
Croatia
Ako stavis memoriju na auto, na koliko ti onda memorija radi (pogledaj u CPU-Z)? Moram reci da 2133MHz na nekim SB plocama zahtjeva malo igranja i sa sublatencijama. Primjerice MIVE s hypersima nece raditi na 2133MHz ukoliko ne podesis sublatencije.

Takoder probaj se poigrati s VCCIO i VCSSA naponima. VCCIO ti je kao prijasnji VTT/QPI kod 1366 i 1156 platforme, s tim da najbolje radi u DO 1.2v, ali nema potrebe ici do te granice za 24/7h. VCSSA nema znacajnog utjecaja, ali meni se dogodilo da kada sam kod viseg takta memorije podesio VCSSA na 1.0v da sam dobio na stabilnosti
 

Spacemaster

HWG OC Team
Joined
May 31, 2009
Messages
2,158
Location
Beograd-Srbija
Iskljucio sam XMP, posle prvog reseta nije hteo da se digne, al sam podesio rucno latency, voltazu i DDR 2133, pa ce da vidimo kako tako ide. Valjda se nece negde nesto zapaliti, a izgleda da je samo do memorije... Kakva reklama za kingston, kao mogu na vodeno hladjenje, avioni, kamioni, prazne price.... :)
to je taj error...
XMP prevara...

***racunar se normalno pali/gasi bez overclocking errora, jedino kad stavim memoriju na auto, odnosno izgleda da memorija pravi probleme sa kolokovanjem...spacemaster je bio upravu :)) to je moj neki subjektivni zakljucak mozda gresim, vi imate vise iskustva od mene... Neki savet?(menjanje ili ce to biti mozda reseno sa revizijom maticne ploce)

Kao što rekoh, podesi kako sam rekao i posle svakog testa sa linxom koji ćeš morati malo duže da vrtiš, podesi sledeći korak za mem. Znači sa 1333 na recimo 1600, sa 1600 na 1833, sa 1833 na 2000 dok ne pukne test linx-a, tj. dok ne izbaci error...

Kao što reče Quake za podešavanje mem na 2133 nije dovoljno samo podesiti napon memorije, stoga ako je nategneš na 2000MHz budi zadovoljan jer u realnom radu, tipa igre i render nećeš osetiti neku razliku, jer klok procesora je još uvek najbitnija stavka.
 

Spacemaster

HWG OC Team
Joined
May 31, 2009
Messages
2,158
Location
Beograd-Srbija
Za početak evo jedne postavke sa P8P67 Deluxe + Core i7 2600K = 4900 MHz:

Sistem:
- MB: ASUS P8P67 Deluxe
- MEM: Corsair 2000 CL7
- CPU: Intel Core i7 2600K (3047A895 - Costa Rica)
- CPU Cooler: Prolimatech Megahalems

BIOS

Advanced Mode--- Ai Tweaker
CPU ratio: 49
BCLK: 100 MHz
CPU clock: 4900 MHz
VCORE: 1.42V (BIOS)
Load-line Calibration: Extreme
VRM Fixed Frequency: 500
Phase Control: Extreme
Duty Control: Extreme
VMEM: 1866 8-8-8-24-1T

CPU settings:
EIST: Disable
C1, C2, C3, svi C sektori: Disable

Programi koji treba da se skinu:
1. CPU-Z
2. Hardware Monitor
3. LinX

Slika stabilnosti:

 

vava

HWG OC Team
Joined
March 24, 2011
Messages
250
Location
Dubrava
Malo da podignemo temu

Sinoc sam se malo igrao sa novom igrackom asus maximus IV gene-z/gen3 u kombinaciji sa i5 2500k hladjen vodom
Preporod za procesor u odnosu na gigabyte z68x-ud4
Trazi manje voltaze za 4.5ghz 1.28v u odnosu na 1.31v,a i max takt je drugaciji
Trenutno sam dosao do 5628MHz u odnosu na gigabyte koji je bio 5555Mhz
Cak ova ploca pali proc i na x55 i x56 ali ga ne mogu stabilizirati, dok kod gigabyte je bio max x54 i dalje nista.
 

vava

HWG OC Team
Joined
March 24, 2011
Messages
250
Location
Dubrava
evo nesto nabrzinu sa x4 5616.57

Nema do Asusa za plocu,bar meni.
Tko zna kako bi se ponasao pod dice-om,nikako da ulovim malo vise vremena:(
Treba se jos malo poigrat.
Na UD4 mi je bio max x2 5553MHz
 

Bullet

HWG OC Team
Joined
May 31, 2009
Messages
770
Location
Dubrovnik
I ja sam u gabuli s vremenom. Nikako upregnut starog kenjca koji se zadovoljavao na 5666mhz za 2D na M4E... Ne sumnjam da će ići toliko i na Genezi za razliku od UD4 kenje...
 

Perica_barii

HWG OC Team
Joined
June 2, 2009
Messages
627
Location
Bar, Beograd
Odlicni rezultati za vazduh, moze da se desi da bi na hladnoci procesor jos skalirao, u najgorem slucaju na tom max uhvacenom taktu bi mogao da vrtis skoro sve testove....Ako bi kojim slucajem zahladnilo ( malo ispod minusa opet napolju) valjalo bi izneti setup i probati....
 

Pupo

Member
Joined
June 15, 2009
Messages
312
Location
Požega, Croatia
I ja sam zamjenio UD3P za gene Z :D Al mi je proc na defaultu, vani je pretoplo a i nemam hladnjaka nekog poštenog pošto je vodeno završilo baš kod vave :D


Inače super reze, vidi se napredak al tu i vodeno pomaže. Šta god tko rekao, ipak je triple rad malo drugačija rabota od bilo kojeg zračnog hladnjaka.
 
Top